Double Click on “Format Painter” Option is not working in my Excel

Can Any one guide me how to activate the “Double Click” option in Format Painter ?

Enthusiast Asked on 30th August 2015 in Excel for Windows.
Add Comment
  • 3 Answer(s)

    Set the mouse double click speed a bit slower. You can do it from Control Panel >> Mouse >> Mouse Properties.

    Please try this out and see if the Double click issue on the Format Painter button gets resolved.

    Else, you may try the following alternative:

    Select the text whose formatting has to be copied and then press Ctrl+Shift+C. Thereafter, use Ctrl+Shift+V to paste the formatting (repeat as per requirement).

    Enthusiast Answered on 31st August 2015.

    Thanks Nitesh.

    on 25th November 2015.
    Add Comment

    Dear Nitesh,

    None of the options are working.

    Enthusiast Answered on 31st August 2015.
    Add Comment

    The first option solved the issue.

    I reduced the mouse double click speed and the format painter started responding perfectly.

    Explorer Answered on 31st August 2015.
    Add Comment
  • Your Answer

    By posting your answer, you agree to the privacy policy and terms of use.